Storage Volumes Delete

Revision as of 20:52, 9 December 2022 by Qadmin (talk | contribs)

The storage volume multi-delete dialog simplifies the process of deleting multiple volumes. Simply select the volumes to be deleted and press OK. In cases where the volume is in use by an active iSCSI session or there are associated snapshots the delete operation will fail. Using the force option will delete these volumes anyway.

Navigation: Storage Management --> Storage Volumes --> Storage Volume --> Multi-Delete (toolbar)


Return to Using the Web Interface